Incident

Unexpected downtime for our webservers

Resolved | Jun 23, 2021 | 03:19 GMT+02:00

Today, between 3:11pm and 3:19pm (CEST), one of our webservers experienced a short downtime, due to connection issues form our hosting provider.

Here are more details on the incident from our hosting provider:
https://status.hetzner.com/incident/3bec2c62-f23e-4f59-a648-a3e47240a360

Monitoring | Jun 23, 2021 | 03:11 GMT+02:00

Today, between 3:11pm and 3:19pm (CEST), one of our webservers experienced a short downtime, due to connection issues form our hosting provider.

Here are more details on the incident from our hosting provider:
https://status.hetzner.com/incident/3bec2c62-f23e-4f59-a648-a3e47240a360

Status Page powered by Admin Labs