Incident

Unexpected downtime for our webservers

Resolved | Mar 03, 2026 | 16:30 GMT+01:00

On 3rd March 2026, between 2:04pm and 2:27pm (CEST), some of our webservers experienced a downtime due to connection issues from our hosting provider.

Here are more details on the incident from our hosting provider: https://status.hetzner.com/incident/1c082fde-fe61-40b0-ab41-8d4d7deaf6fe

This issue has now been resolved.

Affected components

  • Impact Stack 2.0

Monitoring | Mar 03, 2026 | 14:27 GMT+01:00

Today, between 2:04pm and 2:27pm (CEST), some of our webservers experienced a downtime due to connection issues form our hosting provider.

Here are more details on the incident from our hosting provider: https://status.hetzner.com/incident/1c082fde-fe61-40b0-ab41-8d4d7deaf6fe

Open | Mar 03, 2026 | 13:00 GMT+01:00

Currently some of our webservers are experiencing a downtime, due to connection issues form our hosting provider.

Here are more details on the incident from our hosting provider: https://status.hetzner.com/incident/1c082fde-fe61-40b0-ab41-8d4d7deaf6fe

Status Page powered by Admin Labs