Incident

Delayed data transfer to Mailchimp and Optimizely

Resolved | Apr 28, 2025 | 14:05 GMT+02:00

Due to a technical problem caused by an unexpected reboot of one of our servers, no data was transferred to Mailchimp and Optimizely between 21st April 6am - 28th April 2pm. This only affected clients using Impact Stack's new Mailchimp integration based on logCRM.

The issue has now been resolved and any outstanding data has been transferred.

Affected components

  • Webhooks and Newsletter Integrations

Monitoring | Apr 28, 2025 | 14:00 GMT+02:00

Due to a technical problem caused by an unexpected reboot of one of our servers, no data was transferred to Mailchimp between 21st April 6am - 28th April 2pm. This only affected clients using Impact Stack's new Mailchimp integration based on logCRM.

The issue has now been resolved and any outstanding data has been sent to Mailchimp.

Status Page powered by Admin Labs