Incident

Issues with saving action pages in editing interface

Resolved | May 16, 2024 | 13:00 GMT+02:00

On 16th May a technical problem affected the editing functionality in the backend of some Impact Stack installations, resulting in some action pages not being able to save. This issue has now been resolved.

Investigating | May 16, 2024 | 12:15 GMT+02:00

We are currently experiencing a technical problem which may affect the editing functionality in the backend of your Impact Stack installation.

In some cases, action pages cannot be saved in the editing interface of Impact Stack. In those cases, neither the ‘next’ button or the ‘save and return’ button work.

We are working on resolving this issue as quickly as possible.

Open | May 16, 2024 | 11:00 GMT+02:00

We are currently experiencing a technical problem which may affect the editing functionality in the backend of your Impact Stack installation.

In some cases, action pages cannot be saved in the editing interface of Impact Stack. In those cases, neither the ‘next’ button or the ‘save and return’ button work.

We are working on resolving this issue as quickly as possible.

Status Page powered by Admin Labs